rear parking light issue - Dodge Nitro Forum
Dodge Nitro Dodge Nitro
 

Auto Insurance

» Featured Product
Wheel & Tire Center

Go Back   Dodge Nitro Forum > Dodge Nitro Discussion > Problems / Dealer Service

Problems / Dealer Service If you are having problems with your Dodge Nitro and want to discuss it, please do so in here. If you need to talk about service that you may need or have received from a dealership, please do so in here.

Dodge-Nitro.com is the premier Dodge Nitro Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-07-2013, 07:32 PM
Junior Member
 
Join Date: Jan 2013
Posts: 4
rear parking light issue

Hello everyone, I'm new to this forum, I reciently bought a 2007 nitro, spent the last month doing a few tricks to it. I added projector headlights with led turn lamps and led tail lights as well . I remember the lady saying she put a new battery in just before i bought it , the second in 8 months. (strange) Now i walked into the garage last night, in the dark, and i noticed the parking lights (leds) on very faintly, not the front though. So i just removed them and checked the socket with a multi meter . I got 3.5 volts on each side. There should be no voltage correct. Can anyone shed more light on this ? I had a similiar issue years ago on a GM it was a bad multi function switch, could that be the problem ? Oh yeh, also drivers side rear door lock trys to lock but doesn't . thanks David.

Last edited by 12splash; 01-07-2013 at 07:57 PM.
Reply With Quote
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-08-2013, 11:51 AM
dhh3's Avatar
Senior Member
 
Join Date: Apr 2011
Location: Fort Wayne, Indiana
Posts: 724
Welcome to the forum. I'd say it is more than likely an issue with the LED tail lamps. Do you still have your original lamps? Put one back in and see if they go off the way they are supposed to.

Because of issues like this, I went with the projector halos with out the LEDs and after giving it some thought, I am not going to get LED tail lights, just for reasons like this. They are not made as well as OEM, and you are not alone when it comes to having issues. Good luck.

__________________
2011 Nitro Heat 4x4: Bright Silver Metallic, Dark Slate Gray; Customer Preferred Package 24C; Trailer Tow Group; Hood-to-Fender Stripes; Navus 2; Uconnect.
MODS: Sunroof; S/S Nerf Bars; Mopar CAI, Pedal Kit, Chrome Rear License Plate Brow, Chrome Exterior Package, Production Style Cross Bars, Deluxe Molded Splash Guards, Cargo Security Cover, Door Sills & 3.7L Emblem; Media Center 430; Kicker Speakers, Sub and Amps; Carbon Fiber Dash Kits; Heated Katzkin Leather.
Reply With Quote
  #3 (permalink)  
Old 01-08-2013, 01:21 PM
Junior Member
 
Join Date: Jan 2013
Posts: 4
Hello and thanks for the reply, I have the lights out (unpluged) and have voltage at the plug.
Reply With Quote
  #4 (permalink)  
Old 01-08-2013, 03:19 PM
dhh3's Avatar
Senior Member
 
Join Date: Apr 2011
Location: Fort Wayne, Indiana
Posts: 724
Quote:
Originally Posted by 12splash View Post
Hello and thanks for the reply, I have the lights out (unpluged) and have voltage at the plug.
Do you have the voltage at all 4 sockets? Remember, there are 4 tail lights. The tops double as brake lights, the bottoms double as turn signals. I'm just trying to figure out the source of the voltage. If nothing is on, there should be no voltage.

__________________
2011 Nitro Heat 4x4: Bright Silver Metallic, Dark Slate Gray; Customer Preferred Package 24C; Trailer Tow Group; Hood-to-Fender Stripes; Navus 2; Uconnect.
MODS: Sunroof; S/S Nerf Bars; Mopar CAI, Pedal Kit, Chrome Rear License Plate Brow, Chrome Exterior Package, Production Style Cross Bars, Deluxe Molded Splash Guards, Cargo Security Cover, Door Sills & 3.7L Emblem; Media Center 430; Kicker Speakers, Sub and Amps; Carbon Fiber Dash Kits; Heated Katzkin Leather.
Reply With Quote
  #5 (permalink)  
Old 01-08-2013, 05:34 PM
Junior Member
 
Join Date: Jan 2013
Posts: 4
I have voltage at one pin on each side, at the connector. 3.5 volts , judging by that voltage, the circuit must not be closing ???? made new ground straps and i'm using jumper grounds at sockets. not sure if it is brake or parking circuit. top portion of tail light anyway. wondering if anyone knows if i can dimantle multi-function switch and clean ? or brake light switch? location ?
Reply With Quote
  #6 (permalink)  
Old 01-08-2013, 05:43 PM
Junior Member
 
Join Date: Jan 2013
Posts: 4
clarification

I have the tail lights out with bulb sockets still in the tail lights. I am getting voltage at the wireharness pigtail connection.
Reply With Quote
  #7 (permalink)  
Old 01-14-2013, 07:40 AM
dhh3's Avatar
Senior Member
 
Join Date: Apr 2011
Location: Fort Wayne, Indiana
Posts: 724
I do know that you have to be very careful with the brake light switch. It is a one time use unit. If you take it out, or move it in any way, you will never get it back in and it will be useless. The dealer will have to replace it.

I have read that when some guys have replaced their interior lights with LEDs, they will glow lightly when they are supposed to be off. The way they fix this issue is to replace at least one bulb with another kind, but I am not sure what they are talking about.

The top socket is your combination stop/tail lamp.

The second one down is your combination signal/tail lamp.

I hope that this helps you in some strange way.

__________________
2011 Nitro Heat 4x4: Bright Silver Metallic, Dark Slate Gray; Customer Preferred Package 24C; Trailer Tow Group; Hood-to-Fender Stripes; Navus 2; Uconnect.
MODS: Sunroof; S/S Nerf Bars; Mopar CAI, Pedal Kit, Chrome Rear License Plate Brow, Chrome Exterior Package, Production Style Cross Bars, Deluxe Molded Splash Guards, Cargo Security Cover, Door Sills & 3.7L Emblem; Media Center 430; Kicker Speakers, Sub and Amps; Carbon Fiber Dash Kits; Heated Katzkin Leather.
Reply With Quote
Sponsored Links
Advertisement
 
Reply

  Dodge Nitro Forum > Dodge Nitro Discussion > Problems / Dealer Service


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pay by smartphone for parking rickaren Audio/ Video/ Navigation / Electronics Discussion 0 03-29-2011 11:15 AM
problems engine light, ESP light, Throttle Light mcharnholm General Discussion 1 03-16-2011 11:55 PM
Parking Lights? Nitro2010 General Discussion 1 10-23-2010 03:23 AM
tail light issue *need quick answer* xpoc454 General Discussion 2 08-06-2009 04:01 PM
New Parking rule upsets Chrysler workers rickaren Chrysler/Dodge/Jeep News 1 02-04-2008 04:19 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -6. The time now is 05:14 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.