Dodge Nitro: UConnect issues - Page 2 - Dodge Nitro Forum
Audio/ Video/ Navigation / Electronics Discussion Discuss the Nitro A/V and navigation system here, along with other items such as custom installations, alarms, radar detectors, etc.

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 150 (permalink) Old 03-05-2007, 10:41 AM
Junior Member
 
Join Date: Jan 2007
Posts: 23
Re: MyGiG Review

Good stuff Bob. Thanks.
Rafter is offline  
Sponsored Links
Advertisement
 
post #12 of 150 (permalink) Old 03-06-2007, 02:29 PM
Junior Member
 
Join Date: Mar 2007
Posts: 4
Re: MyGiG Review

Thanks for the review. It's an awesome entertainment system for a SUV.
kineda is offline  
post #13 of 150 (permalink) Old 03-08-2007, 09:28 AM
Junior Member
 
Join Date: Mar 2007
Posts: 2
Re: MyGiG Review

Thanks for the update Bob, I have a bluetooth phone if you want to loan me that new Nitro until mine comes in!!!

I'd be glad to loan you my 03 Tahoe in place of it! ha... ha!

I ordered my Nitro SXT with myGig on 1/5, still patiently waiting. Looks like it won't be too much longer I hope!
JerseyGuy is offline  
 
post #14 of 150 (permalink) Old 03-10-2007, 07:44 AM
Junior Member
 
Join Date: Feb 2007
Posts: 7
Unhappy Re: DCX disabling Front Seat Video feature on MyGIG

ANY HELP OUT THERE????????
I ordered two Nitro R/T's fully loaded with all the bells and whistles offered including MyGig. I did so on Jan 23, 2007. They are not here yet and it appears they are on hold. I have called and e-mailed Chrysler Customer Service, several times. I get a different response from them each and every time. From telling me I have contacted the Recall line to telling me in writing that the cars are on hold because of a "light material restriction." WHAT IS THAT? Nobody knows. Also, nobody has yet to tell me why they are on hold, or when they will be off hold. My dealer/saleswoman has said it has something to do with MyGig but she can't get any better info than me. WHERE ARE MY CARS???????
Test driving the R/T model solves several challenges pointed out by Consumer Reports and others when they tested the smaller engine version. The bigger engine is quieter than the smaller one. The bigger engine has "WAY" more pick up. The R/T suspension does away with the "vague" feeling some have experienced. We love the visibility over the 2003 Liberty we now have. The plastic fit-and-finish interior is as good as they can do with plastic. We will learn to live with it. It is a truck/SUV not a BMW 7 series luxury sedan. Some folks need to unclench or move on.
youroere is offline  
post #15 of 150 (permalink) Old 03-10-2007, 02:44 PM
Senior Member
 
MyBluNITRO's Avatar
 
Join Date: Nov 2006
Location: East Texas
Posts: 141
Re: DCX disabling Front Seat Video feature on MyGIG

I'll repeat here what I put in the other post about MyGIG. Harman-Kardon simply is not producing enough to satisfy demand so our vehicles are sitting in a hold status (BG) until the factory gets enough units to build our Nitros. You just have to be patient and you will get them eventually. You haven't even been waiting 8 weeks yet. Others are into 14 weeks waiting. Your only alternative would be to change radio options on your orders, but you could end up hating yourself later. In the long run, another month out of the total length of time you will have your vehicle is not that long to wait to get what you really-really want.

Last edited by MyBluNITRO; 03-11-2007 at 08:11 PM.
MyBluNITRO is offline  
post #16 of 150 (permalink) Old 03-10-2007, 05:26 PM
Member
 
warriorbob's Avatar
 
Join Date: Mar 2006
Location: MOTOR CITY
Posts: 88
Re: DCX disabling Front Seat Video feature on MyGIG

its definately worth the wait
warriorbob is offline  
post #17 of 150 (permalink) Old 03-19-2007, 08:39 AM
Junior Member
 
Join Date: Nov 2006
Posts: 24
Re: MyGiG Review

Warrior Bob so tell me how it is? cause im going to have a couple of weeks to get things running on mine as soon as i pick it up from the dealer in mid may. Sucks i found it it was delieverd to the dealre the day i went back to iraq. But what am i gonna do right. But i want to know all about the new nitro. YOu have to tell me the good and the bad parts about it. I cant wait and you have been the guy who helped me along the way.
gunmate1 is offline  
post #18 of 150 (permalink) Old 03-19-2007, 09:02 AM
Member
 
warriorbob's Avatar
 
Join Date: Mar 2006
Location: MOTOR CITY
Posts: 88
Re: MyGiG Review

Quote:
Originally Posted by gunmate1
Warrior Bob so tell me how it is? cause im going to have a couple of weeks to get things running on mine as soon as i pick it up from the dealer in mid may. Sucks i found it it was delieverd to the dealre the day i went back to iraq. But what am i gonna do right. But i want to know all about the new nitro. YOu have to tell me the good and the bad parts about it. I cant wait and you have been the guy who helped me along the way.
i love it sofar!!!! its all learning more and more on the Nav portion of it now i do the POI alot and use the point on the screen to find places.
its really had to explain things without actually showing it.

the only bad thing i found sofar has to do with loading music into the hard drive, (now mind you i have only done this one time so maybe i am missing something) from what i have read (again unless i am wrong here and missing something) you have to load the entire CD then remove the songs you dont want.....so in other words you cant pics certain songs off of a CD that you want to load, you have to load the entire CD then remove the songs you dont want. Now you can easily fix this by using a rewritable CD, burn to it the songs you want to add the the HD in the MyGiG and keep using that CD for other songs you want to add to the MyGiG hard drive. plus if you want to add pics to the hard drive if you have the pics in a folder on a CD the MyGiG cant read the folder to find the pic........but this can be fixed with that same rewritable CD used for the music.
thats really the only gripe i have (and its a very minor gripe) and again i may be missing something and its possible to download only certain songs from a CD.

other than that i love it!!!! all is good
warriorbob is offline  
post #19 of 150 (permalink) Old 07-18-2007, 09:20 PM
Junior Member
 
Join Date: Jul 2007
Posts: 1
iPhone and uConnect: No worky

Just bought my iPhone and got rid of my T-Mobile Wing (on eBay for sale if anyone's interested....)

Anyway, the Wing worked great with the uConnect system. I used it every day with no problem whatsoever. I removed the pairing of the Wing from the uConnect portion of the myGIG entertainment system and proceeded to pair the iPhone. The pairing went 100% smooth and I was happy.

Then I tried to make a call. First I went through the voice prompts as always and it said dialing. My iPhone said it was dialing and the audio option was uConnect. Immediately after that the "beep-beep" of the uConnect was heard and the radio came back on all the while the phone was dialing, thinking it was connected to uConnect still.

I tried the same thing again, this time dialing from my phone instead of through uConnect. The uConnect display on the radio never came on, but the phone says it was connected to uConnect.

I called uConnect support and spoke with 3 different people who told me the same thing: hold down the uConnect phone button and the Voice Recognition button above it at the same time for 15 seconds. Shut off the car, open the door (so the radio goes off) and wait 30 seconds. Reboot the iPhone, delete and re-pair the device to uConnect. Did that and still doesn't work.

I am going to bring it into the dealer tomorrow to see if there is anything they can do but it's not looking too good. Maybe disconnecting the battery to the Nitro will reset the radio completely? I don't know.

Anyone else out there have an iPhone that is working with the myGIG in their Nitro. According to uConnect, the iPhone is a compatible device (and there are posts on the Internet about people successfully using it).

It's not the bluetooth in the phone because I can connect the iPhone easily to my Motorola headset and that works fine.

Any ideas would be GREATLY appreciated!

-------
Brian
'07 Nitro R/T Inferno Red
blevinweb is offline  
post #20 of 150 (permalink) Old 07-21-2007, 03:02 PM
Junior Member
 
Join Date: Jul 2007
Posts: 1
Iphone

I am having the same problem in my 2008 Dodge avenger. I called apple because my other phone was working with the mygig. Apple said it was an incompatibility between the iphone and the uconnect. They are trying to resolve this with a future update but for now we just can't use it.
avengerowner is offline  
Sponsored Links
Advertisement
 
Reply

  Dodge Nitro Forum > Dodge Nitro Discussion > Audio/ Video/ Navigation / Electronics Discussion

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dodge Nitro Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome