Dodge Nitro Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
So, let's say I'm pumping gas and I leave the key in the "on" position. When I go to start it, the engine turns for about 5 seconds then it starts. I don't think that's good. Also, do we have a "sealed" transmission, like my Mag, there is not a dipstick.
 

·
Super Moderator
Joined
·
23,012 Posts
So, let's say I'm pumping gas and I leave the key in the "on" position. When I go to start it, the engine turns for about 5 seconds then it starts. I don't think that's good. Also, do we have a "sealed" transmission, like my Mag, there is not a dipstick.
Could it just be the hot weather? Mine is acting different too, but only when it is hot, restarting it that is?
 

·
Premium Member
Joined
·
719 Posts
So, let's say I'm pumping gas and I leave the key in the "on" position. When I go to start it, the engine turns for about 5 seconds then it starts. I don't think that's good. Also, do we have a "sealed" transmission, like my Mag, there is not a dipstick.
I haven't had the start issue yet. Here is a link to your transmission question.

http://www.dodge-nitro.com/forums/f5/where-oh-where-miiyy-transmission-dipstick-877/

Years ago, I had a 2003 Jeep Liberty Renegade with the same engine/transmission as my Nitro, but I can't remember if it had the dipstick. Memory loss - age getting the best of me. Maybe the new Liberty's have one.
:cool:
 

·
Registered
Joined
·
1 Posts

·
Premium Member
Joined
·
719 Posts
So, let's say I'm pumping gas and I leave the key in the "on" position. When I go to start it, the engine turns for about 5 seconds then it starts. I don't think that's good. Also, do we have a "sealed" transmission, like my Mag, there is not a dipstick.
Mine did this one time - about a month ago. I can describe it as a run away starter. Turned the key to "off", and it started normally and never did it again.

:cool:
 

·
Registered
Joined
·
3 Posts
So, let's say I'm pumping gas and I leave the key in the "on" position. When I go to start it, the engine turns for about 5 seconds then it starts. I don't think hid blue headlights good. Also, do we have a "sealed" transmission, like my Mag, there is not a dipstick.
I had the same problem and honestly, from my own experience, it is the heat. Have you seen any difference since the weather has been getting cooler or no?
 

·
Registered
Joined
·
1 Posts
its most likely just rebuilding the fuel pressure in the fuel rail that would have bled down while it was just sitting with the key on
 

·
Premium Member
Joined
·
137 Posts
So, let's say I'm pumping gas and I leave the key in the "on" position. When I go to start it, the engine turns for about 5 seconds then it starts. I don't think that's good. Also, do we have a "sealed" transmission, like my Mag, there is not a dipstick.
Just found out where all the dipsticks are... Capitol Hill...lol
 
1 - 11 of 11 Posts
About this Discussion
10 Replies
9 Participants
rickaren
Dodge Nitro Forum
We’re a forum community dedicated to Dodge Nitro SUV owners & enthusiasts. Come join the discussion about upgrades, towing capacity, reliability, and more!
Full Forum Listing
Top